Overview

While the Item Planning module will come out of the box with many useful views, you can also easily customize and build new views to fit your planning needs.

Just like in the Merchandise Planning and Assortment Planning modules, you are able to adjust the attributes, metrics, and filter which are displayed, while also using the group by and filtering functions to guide your workflow. If this is your first time using Toolio, it would be great to reference the help content below before proceeding:

See a walkthrough of configuring Item Plan views below:

Once you are in the Item Planning module, you will want to click on the current view and navigate to the View menu.

With the menu exposed, you can navigate to the Attributes, Metrics, or Variants sections to select what you want to be displayed. Through the Variants menu, you can also define which variant(s) of the selected metrics should be displayed

Please note that the order of these attributes and metrics can be adjusted by directly dragging the columns.

You can also easily filter and group by any attributes you would like.

Clicking the Filter button will expose all Item Plan attributes you are able to filter by.

By selecting the Group by menu, you can configure the view to group items according to the criteria you have selected. Please note that you should make sure to display any attributes you are grouping by. You can read more about using Groups to Plan on Multiple Levels in the Item Planning module.

Additionally, you are able to navigate as you would in a Pivot view by simply dragging any rows to columns and vice versa through the Group menu. This menu also allows you to easily toggle Totals on and off. Please also be aware of the order of your groupings as it will impact how your data is visualized and formatted.

Within the View menu, you will also find a section titled Column Resizing. As you make adjustments to your view, you may want to leverage the Column Resizing capabilities periodically to help format your columns in a more readable manner:

Once you've configured a view to your liking, please make sure to save by navigating to the View Options menu. You can also choose to set this view as your default view, rename the current view, or clone the view by selecting Save As.

Related articles:

Using Time Frames and Time Groups

Item Planning Overview

Using Groups to Plan on Multiple Levels

Did this answer your question?